1. Home
  2. FAQs
  3. Shift my website to Pixpa version 5.0

Shift my website to Pixpa version 5.0

Who needs to shift to Pixpa version 5.0:

  1. If you are still using easystudio.pixpa.com to manage your Pixpa website
  2. If your website is on our older Flash based themes

Why should I shift to Pixpa v5:

  1. Pixpa v5 has many new features and functionalities like Instagram galleries, blogs, new gallery and group layouts, custom pages, PageBuilder etc. To use these features for your website, you need to shift to Pixpa v5.
  2. All our new themes are compatible only with Pixpa v5.
  3. All future updates, new features will be developed for v5 only.

Web technologies and best practices are changing fast and we have taken a big leap with Pixpa v5. Also, Flash as a technology is now getting phased out and is not supported on many devices.

Given the substantial changes and upgraded technology framework, we recommend that you should shift your website to Pixpa v5. We would fully assist you in the migration.


This is how it works:

  1. Have a look at our new themes.
  2. Send us an email at support@pixpa.com to initiate migration to Pixpa v5. Let us know the new theme that you want for your site.
  3. We will migrate your site to Pixpa v5.0 and apply the new theme.Please note that it might not be possible to get the same look for your website on shifting to new themes.
  4. We will then send you the access details for the new studio to manage your site.

Was this article helpful?

Related Articles